View unanswered posts | View active topics * FAQ    * Search
* Login   * Register




Post new topic Reply to topic  [ 2 posts ] 
Murex
 
PostPosted: Sun, Jun 18 2017, 21:57 PM 

User avatar

Player

Joined: 01 Dec 2009

I just re-installed and did the hak stuff, but it is so extremely laggy, that it takes a good 15 seconds just for one input to play out on my screen.

What's the deal?

I have Windows 10 now. Not sure if that matters or not.

_________________
Image


 
      
TheCortroy
 
PostPosted: Mon, Jun 19 2017, 13:06 PM 

User avatar

Player

Joined: 12 Jan 2008
Location: With my [AK]-47

right click under properties in nwn and see if your compatability is set to windows 10 and theres some other stuff you can do with your nwn.ini

Moogle wrote:
Increasing your Max Memory UsageIn your nwnplayer.ini settings add the line "Max Memory Usage=32" (or 64 if you have a high end system) under [Game Options] without quotations. This will make it so high polygon placeables or creatures won't eat up your memory cache all at once, thereby reducing the amount of graphics lag you may experience.


Tested on my own machine. It works. *thumbs up*

_________________
Named self proclaimed badass, Cortroy awards 2015


 
      
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group