View unanswered posts | View active topics * FAQ    * Search
* Login   * Register




Post new topic Reply to topic  [ 2 posts ] 
Varesh Lasandros
 
PostPosted: Thu, Nov 23 2017, 19:18 PM 

User avatar

Player

Joined: 16 Jul 2011
Location: PA

So.. im using a laptop that is fairly new. windows 10. Once i gain access an multiplayer.. i see amia B & A both online.. among another server... I've tryed all 3 servers and the window.. "server found.. attempting to log in" just SITS in that window.. nothing happens. after a minute or so.. that window stays up but the background of the servers listed go invisible and say OFFLINE.. I've tryed direct connect.. same issue.. Ive noticed it tuesday after work.. couldn't log in but just figured it wasn't on my end.. BUT im home for holidays and tryed the ol' desktop which is little older but never updated to vista (junk) but tryed that desktop and logged in just fine.. Any ideas to why besides the future, fucking with old.. grr...

_________________
Current Character's
Kalevayus Har†
Rowè


 
      
Mitchell.Dalton
 
PostPosted: Fri, Nov 24 2017, 16:42 PM 



Player

Joined: 19 Sep 2008

Maybe your firewall is blocking the connection? You might of forgotten to allow the nwn.exe program through it. Something to check.

http://www.dummies.com/computers/pcs/co ... 10-laptop/


 
      
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group